[Solved]Cannot ssh after update

Hi,

I’m a linux - volumio user.
After updating Volumio to last version, I was not able to ssh anymore.
The following error showed up every time:

ssh: connect to host volumio port 22: Connection refused

I removed the known_host list, I reinstalled openssh, I flashed volumio from scratch…
I still can’t connect via ssh to Volumio, which is perfectly working besides.
I can’t connect from my windows via Winscp, so I guess that the issue is with my volumio config.

I’m kinda lost, this is the first time I’m having such an issue with unix from a long time.

Any idea?

Best,
Cosmita

after the IP put /dev ie. 10.10.10.10/dev and click enable ssh.

That should work

Oh my god…
2 hours lost for that + 24h reflexion for that.

Many thanks for your quick answer :slight_smile: