[Solved] Boot problem Raspberry Pi B+

I have a boot problem with Raspberry Pi B+ and Volumio ver. 1.4.
There is no ethernet connection - there is no find “eth0 device” and booting is stopped.
Any suggestions.

raspberry pi b+ is not supported yet.
there are other threads with this problems


this worked for me.

Do you know when the B+ version will be supported without using this dirty patch?

For the moment I’m back to Runeaudio and it’s working well but I would prefer to stay in Rasbian system.


I can set it on the Suggest a Feature list, but it will not be at first position

its not really dirty. when i posted that i was still in the process of making sure everything worked. everything seems to be working :slight_smile:

there might just be a bit of tweaking here and there they end up doing but foor the most part it works exactly as it did befoore, just oon the b+

Yes sorry for the word dirty, but I had to update the kernel and a lot of pakages before having all my usb device working (Keyboard, Wlan, NAS). Finaly everything is working (Except Airplay) but maybe I lost some ‘optimizations’ offered by the initial release.

perhaps… airplay is for sure working for me. its my number 1 use for this software. i’d double check that your sound is even working to begin with by playing a web radio or playing a file off usb/etc. if it doesnt have sound you likely have the amixer setup wrong.


have fun

I really would like to have also a a Working airplay. I can see ‘Volumio’ in the list of Airplay device, but when I select it I have no sound from Ubuntu and an very awful sound from Iphone/Ipad device. I have the same issue with Volumio and with Runeaudio, so maybe the problem is not coming from the R-pi (I’ll maybe open a new subject for this).