Snapcast install error

Hi, I hope someone can help me

I have had to install a new image of volumio as I had a failed SD card.

I use a group of PI’s to serve my house with audio using the snapcast plugin. I had issues using the plugin from the store and followed forum posts that discussed a few issues with the store plugin.

I saw that Saiyato had been busy updating (11 days ago) the github repository of the plugin due to some installer issues. So I have tried to install the plugin via SSH. I have pulled the package and unzipped. However I get an error that says the is not in the directory. Any ideas what I am doing wrong?

I may not be of much help here, but maybe you forgot to delete the .zip in the folder before installing the plugin?

Thank you for your reply, unfortunately i did not forget so this is not the issue I am seeing.

Firstly, the error message is not saying “ is not in the directory”; it says “ is not a directory.”

Secondly, have you tried messaging Saiyato directly for help?

Edit: Did you do step 4 in the installation instructions “Remove the if you don’t do this, the install will fail because it will try and mv two zips, and the one created by the next command ( to one location in /tmp.”?