settings for cambridge dacmagic via usb

Hi, I just installed volumio on a Rpi 3 . After adjusting the network settings, the user interface comes up fine. I can’t, however, get my usb dac to work. I have a cambridge dacmagic via usb. I have searched the forum to see whether it is compatible and it seems to be. What settings should I use for this dac?

I have more information on this problem. In the playback section of settings, there is no USB output available. I’ve read elsewhere if you power up the usb dac first, and then the Rpi device, it may recognize the USB. Any ideas about getting my Rpi device to recognize my cambridge dacmagic dac?

Here is the output of “aplay -l”

volumio@volumio:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: ALSA [bcm2835 ALSA], device 0: bcm2835 ALSA [bcm2835 ALSA] Subdevices: 8/8 Subdevice #0: subdevice #0 Subdevice #1: subdevice #1 Subdevice #2: subdevice #2 Subdevice #3: subdevice #3 Subdevice #4: subdevice #4 Subdevice #5: subdevice #5 Subdevice #6: subdevice #6 Subdevice #7: subdevice #7 card 0: ALSA [bcm2835 ALSA], device 1: bcm2835 ALSA [bcm2835 IEC958/HDMI] Subdevices: 1/1 Subdevice #0: subdevice #0 card 5: Set [C-Media USB Headphone Set], device 0: USB Audio [USB Audio] Subdevices: 1/1 Subdevice #0: subdevice #0

Another update. [I’m posting these so that other people who run into the problem might learn from my experience.] From “aplay -l” (see output above) I discovered that my usb connection is hw=5,0, so I changed the setting in /etc/mpd.conf to that card. I just edited it with nano. My sound now works. I’m not sure this is the way it is supposed to work, but if anybody else has any ideas, let me know. Thanks.

Can you please post a screenshot of your output device options?

Screen Shot 2016-11-11 at 5.37.20 PM.jpg Screenshot attached.

The other options for the dropdown list are HDMI and Set.