Roon Bridge Plugin uninstall failed

Volumio Audiophile Music Player for PC (X86/X64)
VERSION: 2.729
RELEASE DATE: 18-03-2020

I install roon bridge from volumio plugin list, however the installation stopped sue to lost internet connection. Then I click into installed plugins, I can see that roon brige is installed but not activated. BUT can not uninstall:
An error occurred while uninstalling the plugin: Error: Command failed: /usr/bin/sudo /bin/systemctl stop roonbridge.service Failed to stop roonbridge.service: Unit roonbridge.service not loaded.

Would Volumio service be so kind to help solve this problem ?

Not sure. I am in China and don’t have good connection to ROON official servers. This is the problem making headache.

Enable volumio ssh access.
$ curl -O
$ nano ./

Change the PACKAGE_URL= line to the following because Roon official link removed x86 package.

$ chmod +x
$ sudo ./

Reboot. Enjoy!

1 Like

I have a similar problem. I tried to uninstall the official Roon Bridge plugin, but the removal failed because of some folder permission error that I failed to capture.

Now the plugin is in some weird state, where it can’t be enabled or removed. How do I uninstall? I tried the instructions above, but the link to the first required file doesn’t exist anymore.

How can I manually remove an official plugin?