Why is the “play” action in browse view named “Add, replace and play” ? I think it makes no sense: it’s quite verbose, uselessly complex, and I think just “replace and play” would be enough to describe the action because “replace” already means “add”. Moreover, most softwares I know just say “Play”, and nothing more.
Personally, I’ve changed those texts:
- “Add” is still “Add”
- “Add and play” is removed
- “Add, replace and play” is just “Play”
I think (I hope) everybody would understand that in this context, “play” actually replaces the current playlist.
And I deleted “Add and play” because it doesn’t bring much value, most of the time my player is already running, just “Add” is enough.
=> so if most people thinks the same, we could rename these labels, what do you think?