Release 1.1 zip-file corrupted? (FIXED)

Beta ver. 1.1 zip file seems to be corrupted. I’ts not possible to unzip the file. Unzip under Win8 stops with the message “folder not valid”. I tried to download several times. Always with the same result.

I got mine yesterday and it works great!

Building date of the zip-file is 24.12.2013, 23h42
(great respect to Michelangelo for spending his Christmas night to give this present to us!)

Best regards,

Problem solved: I used Opera Ver. 18 to download the file. Opera has a problem to create the correct zip-file. With Firefox all works well. :smiley:

I am not sure if this is general practice, but I think it is really helpfull when solved problems are marked as such in the title of the post. See for example here: adding-a-webradio-fixed-t161.html
So everybody can immediately see from the title that an issue is fixed when scrolling through the forum. Would you do that? I suppose only the thread-opener can edit it’s original post.

Good idea. Nikols, thanks for the suggestion. I’ve modified the subject.

Good Idea Nikolas! Great helping hand from you!