RasPi B+ with Volumio and Supstronics X400 AMP

Hi all!
I’m new to this forum and I’m going to install Volumio on my RasPi 1 B+. I also bought a Supstronics X400 AMP to use my DIY Speakers with the RasPi.
So far, so good.
Now I have some questions:
I want to use it mobile, maybe on a camping site, or somewehere else outdoor without Wifi or internet connection where Volumio has no possibility to connect to Spotify or Internet
On my Android mobile device, I’m using Spotify with some offline music and now I want to stream downloaded music from Spotify on my Android to that RasPi with Volumio on it. Is this possible?
Maybe with an direct Wifi connection or, better, bluetooth?

Regards
sgt.luk3

22 Views and no reply?

Is my project not working as I imagine it?

First, Volumio 2 does not work (well) on the first generation Pi’s. Get a V3 and you are fine.

Make sure you get a good power source.

Volumio can use the Pi WiFi (or better a separate USB WiFi dongle instead of the internal Pi 3 one) to create a WiFi hotspot you can connect to and cast (or airplay) your music from your phone to.

The Pi 1 will give you most likely some issues…

Verzonden vanaf mijn iPhone met Tapatalk

When no network is available Volumio will create its own network, see here:
volumio.github.io/docs/User_Man … Guide.html

You can use airplay to stream whatever to it then :wink:

Hi,

thank you very much for that answer!
I’ll give it a try with the Pi 1 B+ because I have it already and a new Pi would cost another 35€ and that’s what I want to save.
It should be a very low cost project and I want to use a much as I already got, like the Pi B+, Wifi USB dongle, Speakers…
I only bought the AMP for only 26€ and I hope it will work with Volumio.
But good to know that hotspot is possible and I can cast my Music from Spotify with Airplay or AllCast (It uses Airplay or something like that).

Thank you very much again!
Now I’m confident that this project will work.

Ok when trying the Pi 1 B+ , please be patient as the first time boot and configuration may take more than 10 minutes before completion. So once you have written the image to the microSD card and boot the Pi with it, just leave it running for a while.

Verzonden vanaf mijn iPhone met Tapatalk

I’ll keep in mind, thanks!
I’m going to install it now, I hope it works ^^

Edit: It Works! Without AMP at the moment because it hasn’t been delivered… Hope it will be delivered next week.
Really nice so far, even with the normal headphone jack.

But some questions:
Is it possible to delete the WiFi connection to my router once I’ve saved it?
The Connection seems to go to sleep if no music is playinf for some time. Can I avoid this?

Edit: And which DAC I have to choose in the options if I’m using this one: Supstronics X400

Hello everyone!
Yesterday I’ve got my Supstronics X400 DAC and ist was working great but this morning…nothing.
Version is 2.201 but I’m updating to the latest version right in this moment.
But, what if it is still not working? What do I have to set to get it workj again?
Which DAC I have to choose in the options? With Hifiberry DAC+, set in the options, it was working yesterday, but not today and I dont know why…
Spotify coinnect is working, but no sound.
Same withe webradio.

I hope you can help.

Hi,
Use “st400-dac-amp” in the dac list. Mixer should be set to digital or none.

Thx. I’ll give it a try later this day after work.

Gesendet von meinem ONEPLUS A3003 mit Tapatalk