Raspberry pi4 8g

the raspberry pi 4 8g won’t boot. freezes on startup. this tageta supports volumio

what is the image that you use? and how do you burn it?

Sorry for my English. I’m from Spain. the last image and burned it with three different programs. all recommendations from this forum. I’m going to return it. other programs work fine for me but not this one.

after the logo it asks me for username and password if I put it it stays frozen

volumio.local in a browser on the same network … wil get you going…

Volumio is headless. Read the doc. You have to connect to it from an other device on the same network using your webrowser. After, you’ll be able to install the touch display plugin to have a local display.

If it doesn’t start, how can I connect? I already tried. can you tell me how to do it? best regards

in Windows I have no problems. I charge and I control it with the phone

oke give me some info on what are you running it with what ect…
with what are you buring the image ect …
does your x86 still have volumio.local in the settings or did you change it?
because two with the same name will not work…
you can use the ip of your pi too… default name is volumio if you run both
it could jam it … so better use hostename -I ( big i ) after login in
use the ip in your browser on the same network and your back …

solved thanks to the community