Raspberry Pi not showing up on my Network

I just loaded Volumio on my SD Card for my Rpi and the little Green and Red LED lights on the RPi flashed off and on for about 5 minutes… However, I could not see the RPi on my Network and cannot access the Volumio UI… The Green and Red LED lights are both On Steady on the RPi… Which I believes is a faulty O/S Load…

Raspberry Pi 3 Model B

Seems simple enough procedure, but it is not working for me… Any ideas?

Plugged an HDMI monitor into my Rpi during boot and am getting the following message on my screen

Mount: mounting /dev/mmcblk0p1 on /boot failed: Device or resource busy.

Then “V O L U M I O” Flashes across the screen before it just goes black…

OK, maybe I’m doing this wrong…

If you have a problem installing and getting volumio to actually run; where you you go for help?

This Forum or ???

I think that I would try reflashing a new sd card with the latest image. You don’t say whether you are using your RPi with a wired or wifi connection, nor what version of Volumio you are using.

1.) Using a wired Ethernet Connection.
2.)Tried re-flashing an SD Card, A new different SD Card about 4 or 5 times. The same Card works fine for PiCorePlayer.
3.) Used the following for Download.

VERSION: 2.246

RELEASE DATE: 31-07-2017
IMAGE MD5: d947e500176dc54313f26c82eba6e48f

4.) Plugged an HDMI monitor into my Rpi during boot and am getting the following message on my screen

Mount: mounting /dev/mmcblk0p1 on /boot failed: Device or resource busy.

Then “V O L U M I O” Flashes across the screen before it just goes black…

5.) I think think above message would indicate that my SD card is fine, but that there is something wrong with the download code itself.

6.) I am using a Raspberry Pi 3 - Model B - ARMv8 with 1G RAM

Your boot is failing, judging by the error messages. Have you checked the md5 sum of your downloaded (unarchived) image to ensure that it is not corrupted? How are you writing the image to the sd card … Etcher is a good piece of cross-platform software to do this.

1.) I am using Etcher.

2.)C:\Temp\volumio-2.246-2017-07-31-pi.img>certutil -hashfile volumio-2.246-2017-07-31-pi.img MD5
MD5 hash of file volumio-2.246-2017-07-31-pi.img:
CertUtil: -hashfile command completed successfully.

i had something similar happen a couple of times. got it to work after i used SD card formatter https://www.sdcard.org/downloads/formatter_4/ to first format the card and then use etcher.

I used new cards, formatted card and have verified my download…

I have used Etcher 5 times for various formatted and New Cards.
Still have a problem…

Works perfect with PiCorePlayer every-time!

At me the same problem with loading Volumio on mine Rassberry Pi3. All I do under the instruction. But an error same as at you.
The problem in distribution kit Volumio of this version seems to me



You have solved the problem. Could establish Volumio?

Nope, I did not solve it, nor did anyone else here… What I would do is look at PiCorePlayer and LMS and forget Volumio… Too many problems that no one knows the answer to.

When you say you can’t find it on the network, did you use a network scanner like fing to see?

First boot might take up to 7 minutes, so please leave the PI alone and don’t turn it off.

Another thing to check is your power supply, please try to use a different one (other software might have different power requirements on first boot).

Do you see Volumio hotspot?

1.) I have left the Pi on for a half hour
2.) Both Red and Green LEDs stay lit, so the PI is not Booting, (Therefore it can’t be on the network)
3.) Attached a MOnitor to the HDMI on the boot and get an error message " Mount: mounting /dev/mmcblk0p1 on /boot failed: Device or resource busy".

Something’s wrong with the software Lots of us are getting this boot error.

I have loaded Volumio, but she does not see mine DAC USB. While the question is not solved also technical support is silent. I Think that all business in an insertion. It only for Raspberry PI, and at us - PI3.
You could use PicorePlayer? How it sounds? I try, but it does not turn out to hear yet on it a sound…

1- Can you give us more info about your SD Card?
2- Which PSU are you using?

I suspect the issue lies on one of those 2 components.

As for the USB DAC, did you try it with other linux based system? Not all USB DACs (but 90% of them) are compatible with Linux and therefore with Volumio

Hello, Michelangelo! I apologise for silence.

  1. I DAC was visible in systems: Arch Linux (Runeaudio), LibreELEC (Kodi), Archlinux (archphile).
  2. Mine flash: Transcend 8GB Class10
  3. Adapter: 5v 2,4A and 5v 3A

At loading Volumio I DAC is not visible…

The newest release version forgot to set the locale.
If you run /usr/local/bin/node /volumio/index.js manually, you will see a error message “can not found locale-undefined.json”.

My solution is copy the locale-en.json as locale-undefined.json.

Had the same “resource busy”, but after reflashing and a couple of reboots everything works fine.

Regarding your network. Are all devices using ethernet? Using the WiFi on both your Pi and laptop/pc sometimes solves the issue.

Many thanks to all who has responded! I will try!!!