Raspberry Pi Model B not working

Hey guys,
Tried creating the volumio SD image multiple times using OS X and a RPi Model B. Tried with both V1 and V1.1, but no go. I get nothing but the red power light on the device.

I’ve tested the device before and it works great with NOOBS. Here’s my bash log:

sj-retina:Audio root$ sudo diskutil unmount /dev/disk1s1
Volume 11 on disk1s1 unmounted
sj-retina:Audio root$ sudo dd bs=1m if=VolumioBeta1PI.img of=/dev/disk1s1

1800+0 records in
1800+0 records out
1887436800 bytes transferred in 428.896086 secs (4400686 bytes/sec)
sj-retina:Audio root$ sudo diskutil eject /dev/disk1s1
Disk /dev/disk1s1 ejected
sj-retina:Audio root$

Same deal with Beta 1.1… any ideas?

OK, so a quick update. I was able to borrow a Win7 (actually a bootcamp instance of Win7 running on a MBP). Works like a charm with v1.1.

So, seems like an issue with OS X, or at least the image when loaded with OS X?

I use this tool to create SD images wuth my MacBook: PiWriter
http://sourceforge.net/projects/piwriter/
'Til now worked fine with any RPi Os release.

Greetings

Same problem for me, the SD-card won’t even show up on the Mac after.

Will try the PiWriter tonight, cheers!

FYI, Just tried PiFiller and seems to work like a charm. Thanks for the suggestion!

I have the same problem the DD doesn’t seems to work with beta 1.1 on R Pi