Raspberry Pi 4 HDMI Trouble [SOLVED]

I did that and the on screen keybaord plug in was suggested. zero change. I am using an Liliput 7" HDMI monitor. but also tried a Lg 19" Computer monitor. and a westinghouse 42" TV…same result.

Make sure the screen is connected to HDMI0 port.

Do you see any error messages in the UI when the plugin is starting?

sometimes it says “Can’t connect to xserve”

Possibly not all required software packages have been successfully downloaded during plugin installation. I suggest to uninstall the plugin and install again.

BTW: Did you install any other software like lightdm?

I have uninstalled/reinstalled the plugin several times, no change. no other plug ins or software. this was a fresh build so all parts new as well.

Please connect to Volumio via SSH.

Then with the touch display plugin enabled post the results of

chromium-browser version

ls -al /tmp/.X11-unix

systemctl status -l volumio-kiosk.service

cat /boot/config.txt

and

cat /boot/userconfig.txt

I haven’t got a clue how to do any of that. no idea what that means

The link I gave describes how to connect to Volumio by SSH. After you have established the SSH connection you have a command line where you just type in (or copy and paste) the grey shaded commands from my last post one by one. To execute a command hit Return.

Sometimes there have been problems to download packages from certain countries which block some internet traffic. Could this have happened in your case, too?

Is there an equivalent for the cmdline.txt file? I have to alter this for my setup as the entries
console=serial0,115200 kgdboc=serial0,115200
stop the communication from my PreAmp Controller, so I have to delete them.

Not to my knowledge.

Shame.
Thanks anyway.