Radios not working anymore.


I have a USBridge with Volumio connected to an external DAC.

I use to listen radios with no problem. (80s80s, Paradise or even internet Radios)

Everything was working very well then one next morning it was not working anymore. I didn’t change anything. There is no error message. I tried to start from a fresh Volumio image. I tried to change the DNS parameters … I tried so many things, ending today by update to the new version of Volumio with hope.
No success.

Spotify works perfectly though

I don’t know what else to try.

Please help

It seems you’ve eliminated the Volumio install as the culprit with your fresh image test.
So you need to break down the remaining links in the chain.

  1. Try without the DAC, use the stereo out on the R Pi
  2. I just re-read your message, you ran an update, not a fresh Volumio image.
    I had terrible issue with web radio and I resolved it with a fresh install of Volumio to a second micro SD card.
    i recommend you start there.

Is it a specific webradio or all of them?

Hello Guys,

Thanks a lot for your help.

@pwstereo: I did do a fresh install on the SD and it was not working, then recently I found there is an update and then I tried it.

@michelangelo: It was all radios from all services: 80s80s, Paradise or even internet Radios

Yesterday, because I was doing some speed test on some micro SD card, I end up using a different one for the USBridge, and guess what ! Now it works !!! So weird !

I have no explanations, but now this is solved for now !

Thanks and Stay home !