Qobuz logo disappears from playback screen?

Volumio Information

Volumio Version: 3.198
Hardware: raspberry pi 4

When you play a song from Qobuz, the little logo pops up when the song starts but immediately disappears from the playback screen. See pic below. When you reveal the DEV version you see that the Qobuz name is missing from the player state. But how to fix?

I have two versions of Volumio, both on Pi4b, and the bug persists on both. Te bug also persisted on all versions of Volumio. Are other Qobuz users getting the same experience?

Note that every other type of file continues to appear including Tidal, Flac, mp4 etc and the songs themselves load and play properly.


Player State:

Player State

{“status”:“play”,“position”:10,“title”:“I’ll See You In My Dreams”,“artist”:“Diana Krall”,“album”:“Turn Up The Quiet”,“albumart”:“https://static.qobuz.com/images/covers/73/66/0060255746673_600.jpg",“uri”:“qobuz://song/38704124”,“trackType”:"",“seek”:171308,“duration”:231,“samplerate”:"192 KHz”,“bitdepth”:“24 bit”,“channels”:2,“bitrate”:“5 Kbps”,“random”:true,“repeat”:null,“repeatSingle”:false,“consume”:true,“volume”:100,“dbVolume”:null,“mute”:false,“disableVolumeControl”:true,“stream”:false,“updatedb”:false,“volatile”:false,“service”:“qobuz”}

I also had this error.
Rewrite SD card with the latest Volumio version.
The problem hasn’t reappeared for me since.

Thanks — I will give that a go this weekend.

So I tried the solution. I got a new card, reformatted the card, downloaded a fresh Volumio file, flashed it to the card and set everything up, but no difference, ie, no Qobuz logo when song is playing. Very weird.

1 Like

Did you manage to resolve this issue? I’ve got the same problem.

Not yet, I have been unable able to resolve this issue however when the next release comes out, I am going to install as a fresh install with a direct connects to the Pi, rather than wireless. When I did this with the touch screen plugin, it worked better by expanding to the full resolution of the HD TV.

1 Like

Tried the above to no avail, I also tried factory reset and that does not work. Note that mConnect Qobuz to Volumio works although it shows the FLAC logo instead of Qobuz logo.

@volumio can you guys look at this sometime? it must be a Volumio issue. I have been superstar subscriber for over a year and have been a big supporter.

I know its small but we like seeing the logo come up!

1 Like

Hi, we are looking into it, however:

Playing from Volumio UI.

To be honest I have never seen it. I assume it’s about the logo like tidal and spotify

As well as the missing Qobuz logo the stream properties are also incorrect. This stream is actually 44,1/24

Fixed, thanks for reporting.

This will be part of the next release, which should be out this week.

1 Like

@volumio Thanks, I am playing from Volumio UI. I see it when it is on pause but when I play it goes away.

Here is the log

Player State

{“status”:“pause”,“position”:46,“title”:“When The Whip Comes Down”,“artist”:“The Rolling Stones”,“album”:“Some Girls”,“albumart”:“https://static.qobuz.com/images/covers/lb/5h/mex0v83y25hlb_600.jpg",“uri”:“qobuz://song/54328838”,“trackType”:"",“seek”:208838,“duration”:261,“samplerate”:"96 KHz”,“bitdepth”:“24 bit”,“channels”:2,“bitrate”:“3122 Kbps”,“random”:null,“repeat”:null,“repeatSingle”:false,“consume”:true,“volume”:100,“dbVolume”:null,“mute”:false,“disableVolumeControl”:false,“stream”:false,“updatedb”:false,“volatile”:false,“service”:“mpd”}

You can see track type = .

The problem was exactly the same for me.
Maybe this hint will help:…?
Completely remove (unregister) your streamer in MyVolumio and factory reset your Volumio or re-flash the SD card.
Then register Volumio again in MyVolumio.
It must be a small problem, because the error did not occur again for me.


I’ll wait for the fix, not going to reinstall everything again, too time consuming.

@volumio above said it was fixed but what does that mean? Perhaps the fix is in the next release? or should it be fixed, because it is not. I rebooted, logged out of Qobuz etc., and I believe I tried @rost21A solution. I have refreshed, I have factory reset but nothing fixes it.

Updated my post.
Means fixed today, and will be released in the next release

1 Like

Great that it could be fixed!

Just to be safe…
I didn’t mean unsubscribe from Qobuz, but rather unsubscribe from MyVolumio and then also remove the device from the MyVolumio website.

Thank you - Thank. You - Thank you for the Qobuz fix. Sometimes, it is the little things in life!


1 Like