Qobuz "Invalid or missing app_id parameter"

Qobuz login from Volumio is not working since yesterday (2019-09-20). It seems that initially there were some issues with Qobuz yesterday and then I tried to logout and then login in to Qobuz in Volumio. The issues on the Qobuz side seem to be resolved now. Nevertheless, I cannot login to Qobuz from Volumio. The following can be seen in the logs:
Sep 21 06:35:14 volumio volumio-streaming-daemon[1211]: qobuz.com/api.json/0.2/user/login?app_id=….
Sep 21 06:35:14 volumio volumio-streaming-daemon[1211]: {“status”:“error”,“code”:400,“message”:“Invalid or missing app_id parameter”}

I guess it should be possible to reproduce the issue by logging out and then logging in to Qobuz.

Can you pls check what is going on?

Same issue here. I can’t use Qobuz since Friday. Whatever I selected in the Qbuz plugin, it did not return anything (Best Sellers, New Releases, etc.).
Log in does not work after log out (RPI3 with Volumio OS 2.609).

Same here.

See here:

We hope that monday the situation will be back to normal, but there is nothing more we can do…

So I am having issues with Quobuz as well. I run Volumino music management software and evidently they did an “update to freshen the look of the UI”. In any event it wasn’t a choice to update, it did it automatically. Quobuz showed as an option, but nothing will load or operate. I signed in/out of both Volumino and Quobuz so passwords are not a problem. Then I signed out of Quobuz on the Volumino app, and it will not allow me to sign back into the Quobuz service via Volumino; it won’t accept my (verified correct) username and password. Quboz can be accessed fine on my phone, so I know the problem is with the Volumino update. Anyone have ideas? This is my day off and the wife is traveling so I would like some loud streamed music today lol!!