Qobuz Hi-Res Tracks are played in Lower Resolution

Hi

I have a problem where Hi-Res tracks in Qobuz are sometimes played in standard cd quality. This is dependant on the album and for some albums Volumio UI reports 24/96 or 24/192 but my dac reports a standard 44 or 48khz stream.
In an album where this behavior is observed, all tracks behave the same.

In another album everything plays in hi-res as expected including 24/192 tracks.

No problem in Tidal with volumio sending cd quality and DAC expanding MQA hi-res stream.

I have a standard unmodified raspi with stable ethernet connection and usb output to SMSL SU9 DAC. Today My qutest will arrive and I will also test with it.

Volumio Information

Volumio Version: Latest
Hardware: Raspi 4B
DAC: SMSL SU-9

2 Likes

Sometimes I noticed similar behaviour. Volumio shows higher resolution than my DAC. When I crosscheck the album/track in the QobuzApp I notice that the DAC is true and Volumio is wrong. No great issue…I always trust on my DAC.

3 Likes

Yesterday I studied this a bit more. Using qutest the result is the same.
Volumio shows a hires stream but the dac reports (correctly) a different sampling frequency.
This occurs especially in 44/24 and 48/24 tracks it seems. Volumio somehow sees them as 96khz tracks.

Can anyone from volumio comment? İs this a known issue?

Hi,
@volumio could you pls give a feedback.
Thanks

Thanks for notifying. We are investigating.
It could be due to licensing reasons in some countries vs others.
If we find out what happens, we’ll report here and fix it, but so far we have not been able to reproduce the issue. Something that would help is an indication of affected tracks (album, artist etc)

Try the new Lord Huron album:
Lord Huron - Long Lost

Volumio tells 96/24 and
Qobuz signs 44,1/24

Only one quick example.

Strange. On my setup, buster beta v 3.074 is ok

Strange… I guess a tk in volumio side sgould be opened, it is from their servers or from qobuz servers

Seems an issue related to Volumio V2

image

image

1 Like

My version is 2.882

I have noticed the same thing with Qobuz and Volumio. Volumio shows Hi-Res, but my DAC says it is 16 bit.

Hey,
In Roon I had the same but there was the reason I didn’t have the most expensive account. Albums that I had purchased through Qobuz were played in hires but the rest were not. Maybe it’s the same in Volumio. If so, Volumio cannot adjust this and you will have to take the most expensive account.

Any news? Is not an account issue or country issue, using mconnect i don’t have this issue… All the new album in hi-res are affected by this problem