qobuz dlna to volumio does not start music

Hi all,

this may not be the right place and I may have to ask Qobuz instead but I would like to ask this community first to find out if it is worth spending more time on it.

I am trying Qobuz with the 30-day trial using MyVolumio. I can play music from the Volumio UI using the Qobuz My Albums (and other buttons).
However, I am trying to use the Qobuz (Windows) Desktop app to select and start the music in the same way I use Spotify Connect.

Below “Audio output” I can see Volumio in the DLNA / UPnP section (see screenshot below). But whenever I select this audio device it does not play any music.

Capture.PNG

Does anyone know if this is a known issue (it is still in beta) or should this work?

thanks for any insight,
Niels

I too have the same issue - I select DLNA, Volumio in Audio Output in the Qobuz application. However, music never plays.

Qobuz is working fine from within Volumio.

Has anyone got this working?

Hi. Do you already have an update here?

Same situation for me:

  • Within Volumio-UI, qobuz streaming works well.
  • Streaming from Mac OS desktop App via Airplay to Volumio works well.
  • Streaming from Mac OS desktop app via DLNA/UPNP doen’t work. Can see Volumio within the DLNA/UPNP section of the qobuz app but music doesn’t play.

-> Any feedback/ideas? Thanks.

I stopped using qobuz and myvolumio because this didn’t work, and I didn’t like the myvolumio UI to search qobuz. Maybe things have improved now, but I don’t know.

Instead I went back to using the free volumio with my local flac files and occasionally buy new music from the qobuz shop or hdtracks.

Hey,
after updating to volumio 2.513 the UPNP/DNLA problem with the QOBUZ Mac app (version 5.0.0-b002) is still there.

Within the Mac app, volumio can be seen as a UPNP/DNLA share. When trying to connect, volumio sends the following error message within the UI:
Screenshot 2018-12-09 at 20.29.56.png

Ok, I took some time to analyze this error: the QOBUZ app is sending a malformed URI via UPNP (they say it’s still in beta and it might not work).
So I tried fixing the malformed URI, but this seems really messed up and I could not find a reliable way to parse & fix the malformed URI that the QOBUZ app is sending.
We’re exploring a way to make it work by getting out the song id (this is easy) and then using myvolumio to retrieve the streaming URI. This will require to have myvolumio subscription but it will work

Thanks a lot for the quick feedback. Looking forward to the next update!

is there any update, this still does not work in 2021