Project with PeppyMeter Screensaver Plugin for VOLUMIO v2.9xx and 3.0xx buster

Hi, can you show me step by step how to change name to peppyalsa.

[sox]
output_type = alsa
#output_name = ${outdev}
output_name = peppyalsa

hey
I do now upgrade to 3
how easy to install peppymaster
get error that the version not compatibly
thanks

1 Like

Hello. May I ask if I can run Project with PeppyMeter Screensaver Plugin for VOLUMIO using odroid c1?

2 Likes

Hi, i upgraded to version 3.165 by doing the update from the Pi and got the meter working with no issues - Although I kept getting some ALSA error messages so I formatted SD card and did a fresh install, I checked the volumio website which had a newer Pi image version 3.173 than what updating from the Pi showed - I’ve installed that with Peppy meter and all is working fine - Maybe try a fresh install? I followed Andy Yong Peppy meter install video on youtube…Volumio with PeppyMeter PlugIn Installation Guide - YouTube

1 Like

the easy way:
Install it as plugin

1 Like

seem worked
but I get symbol letter in Hebrew
gibberish

I just installed a fresh Volumio 3.173, Touchscreen and PeppyMeter Plugins and can confirm that the PeppyMeter is working as it should.

It doesn’t work for me. The level meters are stationary. I’ve tried all the ways. Nothing helps. My friend has exactly the same.

Hi @Marek_Grzeszczak,
when the meters showing without moving, it seems, you have an alsa problem. Do you use Volumio 3.x?
Have you try both alsa options in the plugin settings, also the variant for DSD native and please use at first an internal source (usb or internal). If this is working?

Yes, Volumio 3.x I also tried. Not working.

Hi, I do not get sound when I play radio paradise with mixer type hardware, have to put mixer to software to hear something. Is there anyone who can help solve this?

1 Like

Did you do a fresh install? If not might be worth giving that a try…

I see meters still not moving with 3.173 when using tidal connect…or am I missing something?

Thanks

Does Peppymeter work with an external screen on x86 VolumIO?

1 Like

If you manage to run the meters, let me know.

1 Like

The meters work for me no problem at all, the only time it does not is when using tidal connect but believe this is a known problem and didn’t work in version 2 either.

Now I know why they don’t work. I only listen to music through Tidal Connect. Tomorrow I will try and let me know if it works with FLAC files. On the first version, volumio 3.163 worked through Tidal Connect. Peppy Meter - YouTube

Hi, yes with latest Buster version 3.173 the meters not moving with tidal connect. I have not found the reason for this at time, but I think the alsa pipeline is not used with tidal connect, but I‘m not shure.

Please use the local Tidal as workaround then the meters are moving.
Best regards
2aCD

1 Like

It works. Is it possible to increase the signal to the level meter? They lean very slightly. Udostępnij - YouTube

On my Pi4 at 3.173, the meters move without any connection to the music, as if following a pattern. Not working in Spotify despite fixes in files.