Problems with updates and SSH access

Volumio Information

Volumio Version: 2.853
Hardware: Raspi 4 + Allo Digione
DAC:Chord M Scaler


some days ago, I played a bit with Putty and looked for update with the package manger. I tried zu update Volumio, but it says I made custom updates. The I resetted the systems to factory condition, but updating is still denied. Today I tried to connect with Putty, but I can’t establish a connection. The IP is correkt, I can ping, play via Roon or open volumio.local.

What can I do?


I found it. I needed to activate SSH on I love such type of pages :+1:

But! The dokumentation warn to ugrade with apt-get upgrade. I’ve done it now, and it seems to work everything. But the Upgrade feature in volumio.local still shows me avaible upgrade.

What can I do? Is there a way to skip the upgrade blocker?

did you ip/dev and enabled ssh?
ps. never upgrade always update, upgrade can damage your install
en in het nederlands je bent gek als je upgrade, maar altijd update…


I just got a second SD card and installed it new. It’s really simple.
Ik ben niet meer gek, ik ben genezen :rofl:


1 Like

i don’t believe that… i’m not nuts i’m a airplane :slight_smile:
hoop dat het goed komt met je trouwens lol