Problems restarting after shutdown

I have latest built of Volumio on RPi3
I have it up and working with USB DAC with no problems.
I have just left it on 24/7 but had a power failure and it just would not boot up properly.
So I burned another chip, booted up and reconfigured with no problems
I tried to do a shutdown from the menu. How do you restart.
I tried to unplug power supply and plugged it back in but it would not boot properly.
So I reburned the chip again booted up and reconfigured
What is the best practice with shut down and restart

cant anyone help please
just a simple question

ok, tell us a bit more about “not booting up properly”, we’re not clairvoyants and need more info.
Does nothing work? Do you have a screen attached and see where it stops?
Did you configure lan or wifi?

I can configure and play music from NAS, web radio through HiFiberry DAC hat. all is good
when I shut down from web interface menu, nothing seems to happen. I let sit for quite awhile then remove power and plug back it.
System is trashed. I have to reburn chip and start over

Are you using a WiFi connection or cable?

Initial set up is with Ethernet cable
Once I get this stable this unit will go wifi for living room system

I have no problems shutting down rune or moode and restarting
Volumio’s is still a mystery. My only choice is to re image chip and reconfigure
I can not figure out what I am doing wrong
Volumio’s would be my first choice. I really like the interface

Try logging in to your router and check whether Volumio has been recognized by it.

You normally reboot using the option in the web UI. Some things to test:

  • You can SSH to the Volumio terminal and reboot using the command
sudo reboot
  • Try pinging the device or finding it in your router’s list of connected devices.
  • You can attach a monitor to the HDMI connector and a USB keyboard to the RPi3 to check in detail what is going on when the RPi restarts.

I have the same problem. What I found out is that it works when I plug in ethernet cable, but after restart on Wifi it does not work. I’m using the on-boad wifi from RP3.