Plugins missing

i wanted now to check whats new on the “plugin market” and the list was empty. I was like what is going on, flashed the card and made new fresh install of Volumio. The problem remains.
Volumio.png

Wow. Anyone? anything? Any kind of feedback is welcome. Do i need now manually install plugins?

i’m not sure, but i think searching for plugin needs an internet connection.

I am connected to internet. I think that is not the problem.

We are talking about a raspberry device?

I am an electrical engineer. I know what i am doing :laughing:

I found out. I turned off wlan and enabled Eth (ofc there is a connection between pi and my router). Now i disabled Eth and enabled wlan and everything is working. i assume that that the router was somehow blocking pi the internet connection trough Eth. Dont know, but the main thing its working now :laughing:

Good job you’re an electrical engineer :confused:

Thx man :laughing: doing my best. Still find it strage why is it not working over the Eth. Have to take a look on my router settings

so my first answer was right.
glad i could help you.

I dont get this. Now i disabled Eth and left the pi only connected to wlan and it is not working. Seems that Eth and wlan have to be turned on and only in this case pi has connection to internet. :blush:

Same here with version 2.457. Without both, Ethernet and Wlan, on I don’t see any plugin in the plugins tab. In the system tab checking for new updates it says to please wait but nothing happens except if I also turn on the Wlan.

The same here, plugins are missing.

I am using static IP address.

Actualy the policy for static IP addresses is very stupid. If you do not have a dhcp in house what do you do? :unamused:

I am using gedit to change the “interfaces” file and I have network connection, radios are working… butnot plug-ins.

Firs the white noise with Kali Reclocker, now this…
To me personaly, Volumio is very buggy.

P.S. I just did a fresh install, connect trough dhcp… the same thing - plugin’s missing.
I am using it on Pi2 with Kali and Piano.

You might want to set up custom DNS servers, as your network one does not seem to resolve properly to plugins repo

I have the same problem. I used to have plugins working but they disapeared in “plugins search” tab. I still had old installed plugins working until I installed fresh copy of Volumio. Setting manual DNS does not help. Changing eth or Wlan settings doesen’t work also.

same problem

same problem - plugin side totally empty and system handling (gui) very slow
I updated 3 Volumio’s to Ver. 2.502 yesterday evening :

1 PI Zero W with JUSTBOOM AMP - WLAN only / no DHCP / fix IP - internet connection (radio) only
1 PI 3 with JUSTBOOM DAC - no DHCP / fix IP’s for LAN and WLAN - 28 k flac files on Harddrive 1TB + internet connection
1 PI 3 with HIFIBERRY DAC Plus - Volumio standard hotspot 192.168.211.1 only - 28k flac-files on harddrive 1TB

reboot / shutdown + restart did not help

any idea?

same problem, after fresh instal of the last version

Same here. Nothing in the plugins list.
At first I thought it’s only a problem with the latest version but then I tried 2 older versions and hit the same problem.
The setup is rpi3 and a clean install with any of the versions below:
volumio-2.411-2018-06-15-pi
volumio-2.413-2018-06-21-pi
volumio-2.513-2018-12-07-pi

Ok, so it might be that the plugin repo is not reachable.
We will solve it, but this includes hosting the plugins, please be patient as it might take some time

Same problem here.
I had a static IP address (ethernet). Turned on DHCP and then plugins re-appeared…
There were no issues using static IP other than that i.e. I was able to use the previously installed Spotify connect.