[PLUGIN] YouTube for Volumio

installs fine. playback page showing thumbnail also but its not playing anything

on what are you replying? youtube or youtube2?
if you updated to youtube2 run the latest update… ( 26-12-2020 )
and for the 2.xx update the mpd,

On Raspberry PI 4, 4-Gig version
Volumio System Version 2.853
I installed the youtube2 plugin 0.1.0a-20201226
I updated mpd to version mpd-0.21.16_20191227
I played several tracks from youtube and do not have tracks stopping at 2/3, 3/4 of the way through now.

your welcome :slight_smile: that’s why you had to update to 0.21.16

Hello friends.
Can you help me get a full MPD update order !. I can not do that

MPD 0.21.16 for Volumio (arm, armv7 and x86) this is for the 2.xx
the 3.xx version al ready has it ( the eazy way )

Perhaps you could tell us the steps you did to update MPD, so we can better identify the issue. As @dvo mentioned, if you are running Volumio 3.xx beta release, then you should not have to do the update.

looks like this version stopped working after i guess the updates that google did.
on the other version of youtube looks like its working.
do you have also this version and its working?

@giorgosperi @patrickkfkan
Tested scraper version is still running …
Tested API version …even this version is running…
Youtube2 plugin 0.1.0a-20201219 version
System Version 3.015

did you try to play something? api works but when i try to play something doesn’t do anything.

yes i’m now listening level 42 :stuck_out_tongue: play list … reboot your system.

i had it on scraper so i switched to api added creds at first i had no sound after reboot it worked again
it seems more a system glitch because local sound didn’t play too

now i m confused or i m sleepy :stuck_out_tongue:
scraper is only on the 2nd version.
also i m using 2.729 version with youtube 0.1.0 version
my second pi tha plays is 2.853 with youtube 0.1.0a-20201226

there is already a newer version ?.. i use Youtube2 plugin 0.1.0a-20201219 version on 3.15
youtube old version is dead … so only use the youtube2

yeah on the second rasberry pi i have the latest version and it works fine.
the older version i was checking if its working because it was working long time now…but i think since the last change of google stopped

the old version is already dead …you where lucky it still did what it did…

i know recently it was working fine i guess its the time to move on haha

the new version works way better then the old…

i know just i was using it you remember how long from almost the beginning.

we where both running the old one for a long time… but i was testing new images a lot,
at one moment i could not get it running good any more to mutch hickups…
patrick release with christmass the new one and switched over and started debugging with him.
and never looked back again…

even now i tried to add youtube2 on the older version of volumio its not working. so i have to update it also. just i feel like the older versions are working better as volumio but not youtube etc.