[PLUGIN] Touch Display

schiet nou eens op michel je kan het :stuck_out_tongue: je bent er bijna…maar nog niet helemaal…

ja hey hallo begin jij nu ook al de boel op te jutten :wink:ik ben toch toch zeker geen wandelde raspberry pi :laughing:

nou als dat ff kan waar zal ik de usb en rj45 in duwen? of doe je het liever over wife-fi :stuck_out_tongue:

1 Like

attention attention, check, check, he he :grimacing:…now playing plugin installed and enabled, touchscreen plugin at 180 degrees screen should now be reversed but nothing happens stays at 0 degrees and the touch is not good and out of line screen goes off after the set time. 90 and 270 degrees does rotate to the position but touch is not okay and screen does not turn off.

zero degrees is okay.
raspberry pi 4.

wordt tijd voor een raspberry pi glass :smirk:

dus je wilt een wandelende helldesk zijn,
nou doe dat maar niet als ik op de pot zit dan kunnen ze de pot op!

so you want to be a walking helldesk,
i don’t pref. that while sitting on the wc giving info and testing with my pi glass :stuck_out_tongue:

I don’t want to disturb you, but not sure to understand… :wink:

if you need some translating just ask where just kiddin’ and teasing but it’s clear that it doesn’t work.

Did you test the touch screen rotation from the wiki?

Apologies if this is already addressed. I did not find it. On Raspberry Pi (both 3 and 4) I install the plugin. It shows as version 3.0.1 in installed plugins but version 3.3.1 shows in the available plugins. When I uninstall 3.0.1 and install 3.3.1 it still shows as 3.0.1 installed.

On x64 the plugin UI uses the full screen but on Raspberry Pi there is a black band of unused screen around the UI. I edited /boot/userconfig.txt to add:

disable_overscan=1

and now the UI fills the whole screen, which looks a lot better.

Thank you very much for your comment. If disable_overscan is useful depends on the screen. Are you using an HDMI display?

Yes. In all cases I tried it was an HDMI connection to the screen

I will test this tonight. Some days ago there was a discussion about the installation process initiated from the “Details” page and IIRC something has been changed for Volumio 3.159, but I had no chance to test that. Are you already running Volumio 3.159?

Yes. I only noticed this today after I did the OTA to 3.159

I just updated to Volumio 3.163 while I had Touch Display plugin 3.0.2 installed. Then I uninstalled the plugin and installed version 3.3.1. Worked flawlessly and in the list of installed plugins the correct version is shown, too.

Did you update via Ota? I can not find v 3.163 in rpi check updates

Yes, I updated from 3.152 via OTA; Volumio test mode disabled.

2 Likes

3.02? I did the same with 3.0.1 and still have the same issue. 3.01 shows installed and 3.3.1 in the available plugins list.
I guess I can try a reflash

Yes, it is one of the versions marked as beta (like 3.3.1),

Probably the fastest way (if your issue is solved afterwards :wink: )