Pi 3&Hifiberry AMP+ VOLUMIO BOOT error wlan0


I bought R Pi3 & Hifiberry AMP+ which is connected with ethernet cable.
Try to instal Volumio and it got stuck.
Can not boot Volumio for first time. Bring up ERROR: netdev: wlan0 already exists.

Can anyone point me into the right direction.

Thank you for help,

Volumio boot problem.JPG

volumio.github.io/docs/User_Man … Guide.html

It has booted up fine … read michelangelo’s link, and then connect with a browser.

Thank you for help…I will try to do that :slight_smile:

I’ve got the same error message and whatever I do, device won’t show up in my fritz.box’s WLAN.
Raspberry 3 model B boots very fine with Raspbian OS. Internet, WLAN and Bluetooth no problem.
(Besides, I’ve got a fundamental question: What is the cause for preparing special image files for the software?
Why not install the software on already working OS? It seems like making a boot device for a Windows program like Adobe Photoshop on a Windows machine.)
I have a HiFiBerry on top of the Raspberry and tried several music player images up to now (volumio, runeplayer, max2to, a.s.o). None of them worked up to now.
I doubt that I can ever listen to my equipment…
Rgds from Fritz