Partial music library load?


I’ve successfully got my Mac SMB share to mount (needed to add nounix,sec=ntlmssp flags) but for some weird reason it only loads a few folders of music? Update MPD Database does not help. Sometimes it will load the rest of the folder structure but no songs inside and after a reboot only the few folders with songs in them appear.

I’ve tried deleting the mount and creating a new one - same problem. This worked 100% ok with RaspyFi.

Anyone able to assist / give me a clue?


I had a similar problem, caused by a mixture of file formats - some were recognised, others weren’t. The solution mentioned in this thread m4a-support-t14.html Solved it for me.

1 Like

Thanks much. I’m lost, can’t find those controls in the UI.

The system recognizes the file types on a USB drive but not the same files on the NAS drive. I use two other apps, auralic and sonos, that identify all the files right away. Must be missing something basic?

I’m considering putting Volumino in the hands of my customers, but really need to understand it well enough to support it.