Pandora plug-in for Volumio 3 (Status?)

Can we use this thread to follow any news for the Pandora plug-in under Volumio 3?

I’ve read many other posts, most say 3rd parties create plug-ins, not Volumio developers. And I didn’t see Pandora in the “read this first” section. All that is understood and I apologize in advance if I missed it.

I would just appreciate a Pandora3-dedicated status thread.


Thanks, yes, I looked at that link and saw nothing posted about Pandora. And development work is beyond my abilities.

Pandora was one of my “must have” plugins too after upgrading to Volumio 3. I finally found this link on the github page for plugins, specifically the one for Pandora. Followed the instructions on the page and everything is good now.

Note that you do have to ssh to the device to manually install the plugin. This is what worked for me:

git clone
cd volumio-plugins/plugins/music_service/pandora
volumio plugin install

HTH :grinning:

1 Like

Worked like a CHARM! Thank you!!!

Glad it worked for you :+1:t5:

I’m having issue with my playlist/station is not showing up on the list from Volumio. Does anyone else experience this issue?


same issue, was working fine the day before yesterday now getting “Unknown Error: unable to verify the first certificate”

Regarding a Pandora playlist? Or a Volumio playlist?

I guess this is my first time using Pandora plugins. Once clicking on Pandora Radio from Volumio web browser session, I do see the stations I frequent listed there. Some but not all. Unfortunately the ones I want to listen are not there.

Is there a way? When I search for the Artist, nothing comes up.

I received another error but didnt catch it all. Have been casting youtube to volumio3 for about an hour, just checked and pandora is working again.

EDIT: I did re-install a couple times through SSH but still wasn’t working IDK if that did anything, probably not.

ive added new stations and had them not show up for a while, a couple re-installs later and they showed up, try logging in with bogus creds then log in again, or just hit the save button to log in again, try reboot,try patience.