Open Beta Testing of new TIDAL and QOBUZ implementation, feedback wanted

This getting very ugly. “Tidal” keeps disappearing on me I went back to Factory Settings twice and only for once it corrected it and then it went away again. Before the factory setting reset, I had reinstalled Volumio from scratch and it worked for a while then it disappeared again. How can I fix it as of now I tried both reinstalling and factory reset and nothing worked…

Hello,
Mysteriously, seeming like others, my access to TIDAL has disappeared. I was using the beta. I noticed that a new update was available and upgraded to v2.861. Still no TIDAL. What can be done??? I would prefer not to revert to factory settings as I have my current settings tweaked to my liking.

Please advise.
Marc

It happened to me post upgrade AND reboot. After a second reboot Tidal was back…
On another pi without reboot Tidal did not disappeared.

Not sure double reboot could be the solution but worth the try before resetting

Qobuz disappeared from my setup, so I updated and still I have no Tidal nor Qobuz. Help.

Just found something that may be relevant. I have a screen attached to my rpi and on the screen, I am not logged into Volumio but on my tablet, I am. I tried to login via the screen but it won’t work, it tells me that there is a communications issue, when I get another chance I will take a screenshot.

After trying again to login after a fresh boot, the message is; A network error (such as timeout, interrupted connection or unreachable host) has occurred.

Hello @volumio ,
I have the last version of Volumio (with Virtuoso plan) and after a reboot I lost my Qobuz access. A new reboot or a refresh of the navigator after 2mn didn’t fix the problem. The beta version was fine, it’s a new problem. Could you do a fix or explain us how bypass this bug ? Thanks by advance

Hi All,

Shortly : Missing Tidal and Qobuz in Virtuoso subscription plan.

In detail : After reactivation of subscription to Virtuoso {( after paying) (because I runned out on next year extention)} and updating to 2.866, Tidal and the Qobuz option are disappearing from playback devices, and they are also missing from MyVolumio Streaming Services. This defficit exists after few restart to.
The configuration is : Version 2.866, Odroid C2, SMSL M500 USB DAC

So, please advice !

Hi!
Can you contact us at support at volumio dot org ?
Davide, our support specialist, will take care of you

Hello ,

So from now one if we are having some issues on payed functionalities , we should adres this via email ?
Thanks