Only get LCH mono in both channel outputs

have a weird problem in my setup which consist of
Raspberry Pi3B with piggybacked IanCanada Fifopi reclocker with Accusilicon clocks feeding a DDDAC1794
Volumio updated to lates version today in an attempt to solve issue
thought something has been wrong with my dac for weeks until I stumbled upon another guy in NL with the same issue
I only get LCH signal in both channel outputs
no resampling
I2S set to on
audio output : Hifiberrydac
dac: Hifiberrydac

problem occurred when I switched from Odroid + KALI to another reclocker Fifopi, which I couldn´t make work with Odroid
I then bought a Raspberry Pi3B to piggyback the reclocker and of course had to flash a new Volumio …

hope someone can help

Same Problem here, even with Version 2.9xx and latest 3.198.
Wondering why there´s no answer in nearly two years!
I2S set to Hifiberry Dac and also Generic I2S.
(I use no HAT - attach DAC directly per jumper cables, worked fine until???)
Problem in flac and wav. Both play left channel monaural.
Internetradio plays stereo!

Sorry, yok3 solved this problem in an other posting like this:

“But to have stereo, I had to turn the resemple to 32bit (44.1khz)…
without resemple I had only mono with flac files…”

This does the trick!