Only 44hz with Qobuz or TIDAL

I have installed the last version of volumio but i can play only in 44hz with qobuz and tidal…
When i play a song in local at 192khz evething works very well i have good 192khz.

Volumio Information

Volumio Version: 2.873
Hardware:
DAC: Rotel RC1570

In Volumio > Settings > Sources, what Sound Quality settings do you have for Tidal and Qobuz?

For Tidal, Volumio can only provide 44.1 or 48 (the original file) because it doesn’t do MQA unfolding.

For Qobuz In sound quality setting i have put the highest possible. When I put 24/192 I am still in 44hz.

Sometimes, it takes a while to change. Try to reboot

I have just found the reason, in fact I was not paying attention, but my Qobuz subscription is an old subscription where I only have access to the 44khz flac file. I will have to update my Qobuz subscription to take advantage of 24-bit 192khz files.