[OFFICIAL] Volumio Mini86 Support Thread

Here is how I finally migrated from dev v2.307 to release v2.309:

  1. Removed 8GB USB stick with v2.309 (which refused to install on internal KingFast SSD)
  2. Powered up Mini86 with v2.307 (still installed on KingFast; over the air update resulted in hang)
  3. System Settings --> Factory Reset (shortcut to success)
  4. System Settings --> Check Updates (et voila)

I might leave Test Mode ‘off’ and enjoy life ‘with’ music for a few weeks. :slight_smile:

I did a factory reset before updating to 2.309. It all went smoothly. Now I will see if the “Mini86 dies after a few days” issue I had with an intermediate version is resolved.

Thanks for all the good work, I enjoy your product a lot.

Happy to hear it (and you will see your problem is solved)

Hi there,
i have a question. I purchased the mini86 with 8GB SSD and want to convert it to the NAS version, since the mini86 has 2 internal SATA connectors.

Is it possible? And how?
Because now if i plug a SSD/HDD to the Sata connector it wont be recognize.:frowning:

please help me. I hope 240 Euro i paid was not wasted!

Thank you very much.

Your 240 euros are not wasted in any way, since your unit does what it was supposed to. However, what you ask is very simple to achieve, I will publish a guide this week explaining how to do it

Hi Michelangelo,

thank you very much for the help in advance. Please dont get me wrong. The mini86 is great!!! But i have a 1TB SSD here and i would like to use it. The mini86 NAS edition would not make sense for me because i already have a 1TB hard drive…

So now i will wait for your instructions.

Hi Michelangelo,
are there some news to the sata mounting topic?


Hi all’, and Sorry for my english (i’m italian).
I installed latest release of volumio 2 x86 on my intetnal HD. Every time that i reboot the system, the scan library is reactivate! I have more than 10k songs! There’s a manner to deactivate the automatic scanner at reboot?
After solve this (i Hope) i have several questions on the plugin brutefir. I must post ever in this thread?
Thanks to all

sorry for the impatient question but is there still support?

Added the instructions to first post :wink:

:smiley: Great!!!
i will try and give feedback.
Thx alot

Hm…That seems not to be so easy like i wished.
my hdd is ntfs and the command

sudo mount /dev/sdb1 /mnt/INTERNAL/MYHD -o noatime,dmask=0000,fmask=0000

wont work because of wrong fs (file system?).
So which file system is suitable for that?
Alternative i can use exfat instead of ntfs. How does the command looks like?

I tried to Mount with ntfs-3g but no succes until now… :frowning:


1 Like

Ok, i did it. i changed to exfat and it works.
Thank you very much michelangelo. :smiley:
Now i can enjoy my music lib from ssd.

Hi all,

My hotspot refuses to turn on. Everything else works like a pro! Wired ethernet works well but none of the wireless interfaces ares turning up on my devices (Macbook and Android phones). I have tried removing the ethernet wire…nothing happens (just lose internet connection) lol.
The wireless hotspot doesn’t turn on although I have set them to turn on. Can anyone please help?

Sorry, but the problem persists. My Mini86 gets stuck every 1-3 days. Stuck means, the device is not reachable via browser or ssh or ping.

When it is stuck, I cannot gentle-shutdown the Mini86 with the power button any more. Only way out is to brute-shutdown via pressing the power button for about 2 seconds.

When the device has gone stuck, it feels quite hot.

Any more suggestions anyone?

Kind regards

Bruno, can you tell me which plugins did you install?

None at all.

Hi there!
I also have problems with wireless connectivity. When I first started the Mini86, everything worked well, I connected to the Hotspot, put in the details of my wireless network, and the device connected without any issues. But as soon as I turn it off and start it for the second time, neither the Hotspot nor the wireless network seem to be working. I doesn’t seem to make a difference whether either of them is turned on in the Network menu or whether I use a static or automatic IP. I have tried factory reset (makes it work for one go again) and re-flash but none of them seems to help. Does anyone have an idea?

Thanks in advance.

Edit: One problem seems to be that Wireless Networking can’t be turned on - as soon as I tab into another menu and return to the Network menu, it’s turned off again. Not sure whether that’s the whole problem though.

I think I need a complete reinstall - after several updates and factory reset.

Which is the latest x86 version to use with the mini86?

Is it 2.411 for x86 usable for the mini86 or better go with 2.309 as described in the tutorial at the beginning o this thread?

Hi daniel, I haven’t seen any reports to the contrary, so I would just go with the latest version.