Not working "Local Radios" and "By Country"

Suddenly Web Radio stopped working as previously. Now there is no action when I click on “Local Radios” or “By Country” buttons. The progress bar on top is progressing slowly but nothing happens even it reaches the right side. The previously added “Favourite Radios” are affected too. Whenever I try to click on any name on that list nothing happens. No radio is loading. I tried:

  • upgrade Volumio - now I’m using 2.729
  • factory reset
  • try another SD card booted with the 2.729 version
  • another wireless network

The only way I can listen to particular radios is now to add them manually to “My Web Radios” but I would like to be able to browse Radio Library as it was before. Does anyone know what happened recently that it stopped working?

same problem here with a completely new SD-card with a current volumio-2.773-2020-05-05-pi.img for Rasp Pi
…it was working with an older version ( last one I had was volumio-2.619-2019-09-24-pi.img ) and I don’t know if/when it stopped working.

I’ve just checked on mine (R Pi with V 2.773), I don’t use those Web Radio features normally, but they are both working fine. Local shows me stations in my city/state/country, By Country allows me to drill down, Australasia, Australia and so on.

it is working today and I did not change anything.

Possibly an internet or server problem when I tried yesterday…

So sorry for the confusion…