Not booting.... :(

Hey all,

I have just bought a new Raspberry Pi 2 to try out Volumio.

However, I cannot get the Pi to boot. All I get is a solid Red and Green light.

I have googled and checked the suggested things. I have tried 2 chargers - a Micro USB Charger and a Micro USB Cable with an iPad Charger. I have tried re-flashing the SD card 2 or 3 times (using a Mac and the instructions). I have tried 2 different SD cards but no luck!

I am not sure what to do next? Any tips? Does this mean the Pi is faulty? Please help!


Sorted now!

User error :smiley:

I was using “sudo dd if=/Users/guybrown/Volumio.img of=/dev/disk1s1” to write the image instead of “sudo dd if=/Users/guybrown/Volumio.img of=/dev/disk1”



What happen when powering your PI? Are this light blinking ?
How do you know it don’t boot ?
Have yu plug a ethernet cable and try to connect to th PI from a other device by typing : http://volumio.local or ipadressofthePI in your web browser ?
Edit : I just saw your last message after posting…

Thanks anyway :slight_smile:

Sent from my iPad using Tapatalk