Noobs with volumio

Hi, does anyone had sucess with volumio noobs install. If so, can you put your instrutions here. I’m breaking my head with this, but for now i didn’t have any sucess. I was thinking of creating a tar file with volumio for raspberry pi 2 to post online, but for now no sucess. I have tried berryboot and it works, but berryboot uses it’s own kernell so you can’t update, this is why i would like a noobs volumio install. Thanks in advance.

Hello. Is anyone can help me how to use the latest volumio build with berryboot?

Berryboot image for the latest Volumio version. Tested on RBPi2:

Thank you, downloading wright now

I tried noobs with volumio 1.55, i was able to install it but got an error after volumio boot automatic started fsck failed. I think it is related to the fact that the root partion in volumio is ext3 and noobs installs itin ext4. I installed a stand alone volumio image in a sd card and i changed the root partion to ext4. On startup i goted the same error tha had with the noos install, but i was able to fix it with a manual fsck. then i created the root tar file from this card and intalled it from noobs. When i started it i got the same error but this time i got no sucess in recovering it with a manual fsck.
I installed runeaudio with noobs and it worked flawless. So no i can have openlec, raspbian and runeaudio in the same card.
I would like to install volumio, but for now i wasn 't able to do it