no sound at all since latest volumio 2.114

Updated my PI2B with the latest voilumio… all sound gone… also with the volspotconnect…

setup; rpi2b, allo kali + ALLO piano DAC + volspotconnect (tried both 1 and 2, both not working and were working before)

Did a fresh install, same problem.

Anyone experienced the same ?

Update… went back to the previous Volumio2 distribution and volspotconnect, all working again…

I had the exact same issue, but found all working normally when I removed the kali from my setup!
Today I upgraded to version 2.118 and thought I’d tackle it again. Still no sound…but I found an old post from October 2016 where Michelangelo suggested trying DAC model RaspyDACV3. Worked straight away and up and running with sonic loveliness once again!
Hope this works for you too.

Did you updated from the UI or flashed the image?

Hi Michelangelo,
I flashed 2.114, and updated via UI to 2.118.

To have sound please do :
system -> delete user data

let me know if that fixes for you.