No audio through DAC+ after config change


First, let me declare the success of this product. I’ve been using RuneAudio for some time (with Spotify premium); however, something changed recently that prevented Spotify users from using Rune as a DAP. I’ve also experimented with Mopidy, but it seems overly complicated for what is necessary. VOLUMIO was installed on my Pi2 with a DAC+ board last weekend. Much success. Full access to Spotify. I’m back into the world of DAP awesomeness.


Using the Android app this morning, I changed the volume mixer option from “none” to “software”. Now…I get no audio out of my DAC+ board (whereas before, I did). I changed it back to “none”, SOFT rebooted, then HARD rebooted. Still, no audio. The track ARE playing…the interface is showing track clock and does change to the next music track when the previous is done. I just don’t hear anything.

Ideas? Logs you may need to diagnose? Please let me know.

Thanks again on a great product. Looking forward to using it for months to come.


Try to set jack as output and save. Reboot. Now reselect your dac. For volume control, with a DAC+ you should have a hardware mixer. ( Not sure as you don’t give this details.). Test with a.track. if still no sound with Spotify (what plugin do you use?) Disable and enable the plugin.

Hello balbuze, thank you for your reply. It appears that the disable/enable on the Spotify plugin did the trick. I first did as you recommended…changed the output to audio jack, rebooted, and then toggled back to DAC+. That didn’t work. Even rebooted at that point (set on the DAC+). No go. I then toggled the Spotify plugin (disable, then enable) --no reboot–and I again have audio greatness flowing through my multizone home audio system again!

Much appreciated.