No access Volumio

I recently wanted to configure volumio with a fixed IP (via the UI) I have a wired RJ45 connection. Since then, I no longer have access to the UI from my PC or from the Android app.
It initializes correctly (I hear the startup music)
Strangely the ping of this IP responds correctly and I see Volumio in the settings of my router.
I also don’t see the SSID of the Volumio Hotspot.
Help …

Hi There
I think that there is a problem with the latest images in that on boot they throw an error and the wifi doesnt turn on (at least that is what seems like it happens on my rpi zero W)
no wifi = no hotspot so nothing works

from previous post

Adding my report of similar problems, here.

I’m having the issue of the latest version of Volumio, 2.444, not booting correctly on Raspberry Pi zero W and 3 b.

My process is to…

  1. download the image file,
  2. extract the file in Ubuntu Studio Linux using the file manager,
  3. create an md5 checksum in Terminal and compare it successfully against the reference,
  4. use Etcher to write the image to a microSD,
  5. unmount all three partitions of the microSD prior to ejecting the card,
  6. insert the card in Raspberry Pi zero W or 3b,
  7. power up and wait - last attempt was 8 hours, just to be generous.

I’m using the same 5v 2.5a power supply which has been successful for this setup across at least three prior versions of Volumio.

The Volumio wifi SSID never appears on any wifi scanning applications I’ve used.
Tried with two different microSD cards, two versions of Etcher, two different model Raspberry Pi’s .

Thank you for any solutions!

There is a list of earlier builds that I found. Lets see if I can get it.

a link collection of older, previous images i sometimes tried… (copy and paste URL)
(i prefer always to take the latest version, but sometimes i need a quick solution and want to go back where my thing works)
Raspberry PI

Thanks for your reply. I am sure the image file is good because I have been using Volumio without problem for 1 year. I just switched to fixed IP and LAN (by disabling WiFi) and it is since this manipulation that I no longer have access to the UI.
But the ping of this address sends me all the packets …