Newcomer wants to update LMS, but how?

Hi guys, I am new here with Volumio. I’m running on a Rapsi 4 Volumio latest version. Additionally I want to use Logitech Media Server (LMS) to control my Sqeezboxes. The image of Volumio is version 7.9.1, but there is a newer version 7.9.3! I tried to start the update via ssh, but unfortunately nothing worked after that. I had to reflash Volumio.

Another problem is: The Pi4 is connected to my AVR via HDMI. Unfortunately Volumio often loses the connection and there is no sound anymore. In the beginning I always reflashed. Now I switch off the Pi4 and wait 20 minutes, then Volumio usually works again. This is also annoying. Can’t you fix it?

If my English is not perfect, it is because I have to use a translation tool!

I have the same issue with my AVR, but it’s not a problem with Volumio or the RasPi, the AVR is probably using the audio to keep itself switched on, no sound for 5 minutes and my AVR turns to standby.

Sometimes I just have to reboot Volumio, other times I need to remove power and restart

Hmm, this is not ok. The LMS Plugin has there no Problem with Audio.

Does anyone else have an idea about updating LMS? Or is that not possible?