New install. Tidal won't stream but Roon does

The install of Volumio to a Raspberry Pi 4 could not have been easier. Everything appears fine. The Auralic G2 DAC USB input is seen and identified but Tidal won’t stream, either via Tidal Connect or from my PC streaming Tidal from the Volumio app. It looks like it is playing properly but there is no sound. I installed the Roon plugin and everything works perfectly. Any suggestions

No ideas? So, I defaulted Volumio and redid the install without selecting the Roon plug-in. A message popped up stating that Tidal Connect was enabled. Now, Volumio works as it should, with Volumio showing up in Tidal on my iPhone, but the music is completely distorted. This may have been a waste of money. Later, I’ll try the Roon plug-in again and see if the quality improves but I don’t need another Roon end-point. This was to be a gift for my brother, running only Tidal.

@DED can you help him with this?
or Email to for help requests

1 Like

So I tried turning off WIFI, leaving Network ON. Then the reverse. No change except with only WIFI on, I couldn’t stop or start a song. For no reason, I started selecting different songs on Tidal. Some were just noise, some were distorted, then one was clear. Since then it has worked fine. No idea why.

sometimes it has to settle first did you reboot in between that could help and if it’s in the first 15minutes
it could be that volumio is still working in the background, if you do things in that time it could give strange effects most of the time after 10 -15 min it should be done if you set all the things and reboot.
most of the times it will work oke.

We are looking into this issue. Can you please send a log and paste the content here?

@mervinio can you give a look?

Insofar as the install is concerned, it didn’t do an update until I prompted it to, then I set it to default before inputting the parameters. I didn’t reboot the Raspberry until much later so no difference there. This morning I turned my DAC back on. Volumio is nowhere to be found by Tidal. No idea why.

I’ll try to find time for this later today.

@gmartan i would say follow up what volumio posted and they will take it from here.

I will. Meanwhile, I have noticed that Volumio disappears from Tidal Connect every time that I turn off my DAC and the Raspberry Pi needs to be reset. Normal?

Volumio didn’t disappear the next day although it does need to be reselected in Tidal Connect. Now my problem is that it often does not switch over when the sampling rate changes, say from 44.1 to 48. I just get hash over the speakers. Here is the log file:
I may reinstall with the Roon plug-in and see if it does the same thing. I assume that it now works only with Tidal Connect and not Tidal from a PC.

Late today, I thought that I would switch from my Auralic G2 to my Audioquest Dragonfly Red. The sampling rates switch just fine. Should I be reinstalling once again to see if the plug-ins reappear?