New build 3.233 fixes streaming serv. playback stops (official released)

Unfortunately, my Primo still stops after an irregular time. Lastly lasted 11 movements of Mozarts Figaro. My Primo works as a bridge to an external DAC.

[image] there is still hope.

[imag

1 Like

Hi, @DED I have similar problems with Qobuz playlits. Thanks

“MuscLife” from ARCAM also couldn’t handle it.

But, my RPI setup (Squeezelite with LMS+pCP) dealt with this problem - not out of the box, but after little tuning it works: Buffer size settings - stream:output (99000:560000).

Plays non-stop from more then 24 hours.

@mice, Where did you do these settings?

positiv is “a restart fixes the Problem for the rest of an opera.” Finally, there is a break in the theatre too. But I don’t think that was your intention?

There is hope :wink:

[image]

In this place:

1 Like

Just added, will check the next days if Qubuz will play without the stutter. Thanks!

Yeah, 3.233 was slightly better… but still getting a bunch of stopped playback on Tidal Connect. I will wait on the new version to be officially released and give it a try.

1 Like

I’ve always had the problem of not playing through. For a few months I’ve only been using the Primo as a streamer and it’s connected to the DAc of the Camridge 840c. Since then, the stumbling has not occurred again.

Anyone similar experiences?