Nas mounted but not in library

I first installed volumio yesterday.
I think i got my nas mounted although i see red cross but I can hear the popcorn hdd reading.
My problem is that if I go to library I only see usb radio ram and no nas.
Is it perhaps better to mount from ssh ?
If yes what command do I need to use.

I also read that it might have something to do with 777 rights.

Can someone please help me?

If you see the red cross, then the NAS is not properly mounted. Please tell me what you’ve done so far so we can sort this out

Thanx you are correct.
In my screen it says cifs vfs error connecting to socket .
Also cifs mount failed w/return code -115 and on second try -115
Hope that helpes so it seems a write issue.

Which platform are you using?

I use a raspberry pi (can this be different.
I tried it from Android.
Now on a Windows PC i see trad only so i have tot have write acces tot my pocorn hout a 110 ?
I van acces it by ssh and with a keyboard if needed.
2nd issue no sound with onboard or dac…
I tried it with radio.

Ok, as for the no audio, ensure you don’t have HDMI attached. If you have HDMI it will default sound device.

Then, for the share

[code]sudo apt-get update

sudo apt-get install cifs-utils[/code]

Then re-create your mount point and add a username. Let me know!

Thnx again it has problems with noatime in the boot options now.
What should i type in boot options ?

I had hdmi plugged in so must be the reason fo no sound.

I let noatime out and it made the system crash.
Reinstalling and updating again.
Any suggestions for the boot options

I still dont het hoe tot smb Mount by ssh or without it.
Someone who can tell me boatcommands.
Wat do youmean with username ?

Still no solution
can someone help me further please

Can you try this problems-mounting-cifs-shares-t158.html

are you sure you have specified the correct name and path for the shared folder?
I spent some time with a shared folder before I put in the correct path.
If you can see the folder with music I guess it is only the path.

ill try that thnx

I got this problem solved thanx to dante.