MyVolumio + Qobuz HELP.

Hey everybody, how are you?
I’ve recently purchased an Allo Digione Signature Player, currently running on MyVolumio Virtuoso.
I have a Qobuz Studio plan.

I have everything set up. Qobuz is running. Everything’s fine. BUT:

  1. When i go to my favorite albums, all of them are displayed, but when I click on the ones that are HiRes, nothing shows up, just an empty queue with a 0:0. The problem seems to be with those above 44khz. Because the others work, even if they are 24bit.

  2. Search engine is practically NULL. For every artist I search I just get like a 5% of their albums. Qobuz standalone displays all.

Can anybody help?

Any Volumio moderators out there? I’m paying for this, it would be nice to have some feedback.

Hi,

  1. Can you confirm you are on the latest version? If yes, go to my music, and set playback quality of qobuz to 24 192
  2. From the same section, you can increase search results (default is 10), put it to what you like and you’ll see way more results

Hey Michelangelo thanks for your response.

  1. yes I’m on the latest version. Playback quality was already set on 24/192. That’s not fixing the issue. I will attach screenshots.

  2. this has nothing to do with my problem. It’s not about how many results it displays. For some artists there’s not even 1 result. Sometimes I click on an album and the whole thing freezes. Sometimes it just shows me 3 results when in Qobuz it shows me 20…
    BB1FDAA8-14F7-4786-9C11-5D459267CD03.jpg
    833B2331-FF26-4930-BDE7-9A90C8BAC99C.jpg
    218B93B0-1CE9-4759-8EAB-3948C3F7374B.jpg

I see where your problem can be.
Do you mind sending me an email at support at volumio dot org?
I will follow up from there

I had a similar issue with Tidal, I saved a few master albums as separate playlists and they showed up fine in tidal but in volumio they were empty!!