MyVolumio error + no plugins displayed


I saw the thread from a few days ago regarding the missing plugins, but this looks like a different issue. Yesterday I had no problems, but this morning I started getting errors when logged into MyVolumio:

This pops up repeatedly while moving around the web UI and selecting different options, etc.

I’m also unable to load any plugins. I ran the following command while connected via ssh:

Looks like an issue with the webserver?

IMHO there is some filtering done by your router or by your ISP.
If you try connecting via your phone hotspot, you will see that they work…

Well, this morning the plugins are showing up, but the MyVolumio error persists. (Double checked using curl and it’s able to connect and list the plugins.)

I tried installing a plugin and it resulted in the following error:

I tried to uninstall and that failed, so I looked at the /data/plugins folder and saw that it had downloaded the plugin. I deleted that folder and tried again but got the same result.

I did a factory reset but that didn’t seem to fix anything. I’ll investigate my ISP/router, but my Internet is wide open without any restrictions and nothing has changed with my router. This had been working fine for years. :cry: