MyVolumio broken since Update to Volumio 3

Hi everyone,

today I updated my Raspberry Pi 3 to Volumio 3.165 via OTA update. The update itself and the configuring wizard went fine. But since then I am not able to login to myvolumio account and hence I am not able to use Tidal integration.

On login attempt, the UI directly within less than a second throws a general Error: ‘Error: A network error (such as timeout, interrupted connection or unreachable host) has occurred.’ I opened the /dev page and activated live log to fetch a more specific error from the log, but the log does not list a login attempt at all. It seems the system does not even try to send out the query.

The network/internet connection of the Pi is fine though as web radio stations play correctly.
The myvolumio credentials are also fine, I am able to login through

Any ideas on how to debug this?


Got the same errormessage yesterday. But switching from the Volumio hotspot to my normal cable network solved it. Started volumio.local and everything was fine.

1 Like

Based on your answer, I tried connecting to Volumio through volumio.local instead through the IP address. It worked this way, which is rather strange I think.

Prob you need to reconfigure the wifi settings in the Network section

I did the Volumio 3 update last night and the wifi setup was completely removed . I had to connect the Primo I have with an ethernet cable to my network to key back in the wireless network and password.

I understand having to reinstall the plugins but it was a hassle to reconfigure the wireless network settings

This was explained during the update, the OTA update resets all settings to “factory”.

to be honest…what kind of hassle can it be to connect to wlan?

I had recently signed up as a “Virtuoso” My Volumio member. Have the premium memberships changed with Volumio 3?

Yes they did. As far as I understood, Virtuoso is not on sale anymore, but existing customers can keep this plan. Featurerwise its somewhere between the new free and premium tiers. This was explained somewhere in a blog post by the volumio team.
I’m not sure yet if I should like or dislike this change. Premium is a rather hefty price increase compared to virtuoso and I don’t need most of the features, free on the other hand does not support tidal integration. So hopefully I can keep my virtuoso subscription for a while…

It’s not a big hassle to reconfigure wlan, you’re right here. What I don’t understand why I was not able to connect to myvolumio when opening the webfrontend of volumio through the local ip address of the pi while I was able to connect when opening the webfrontend through volumio.local address. This seems like a weird bug to me, but as long as this affects anybody else I guess it’s related to some plugins or settings in my browser.