My Music Library not building

I’ve just introduced myself in the new members section. I’m up and running with Volumio on my Allo Digione Signature.

I can’t get music playing presumably via DLNA from my Synology NAS

I had a few problems getting the NAS to mount but after fixing the IP for NAS and Volumio, and using NFS, it is now showing as mounted and a green tick

Apparently my NAS music share is 1.7Tb

But now nothing is building in the music library. When I press update or rescan it informs me that something is happening but the figures remain resolutely on “0”

I’ve had a quick search but can’t find anything obvious. Really wanting to get the library set up so any suggestions gratefully received

Many thanks


Did you need to do manually something?
I suspect this can be due to permission issues.
Can you try SMB\CIFS and see if that fixes the problem?

Thanks for getting back to me so quickly
I can certainly try CIFS. Will the NAS music folder be the same path? /volume1/Music ?

I can’t get drive to mount using cifs. I’ve tried changing the music folder path to a few different names but nothing so far

Does anyone know the answer to this question, please ? Otherwise I need to rebuild my rPi.
The Music Library was successfully populated at my 1st attempt.
I then changed some Audio settings & the Library stopped working. Have tried undoing my changed Audio settings, but it refuses to repopulate.