Manually added radio stations not streaming properly

Volumio Information :latest update

Volumio Version: v
Hardware: RPi4
DAC:Chord Qutest
The volume is very low, and frequency seems garbled. I have used M3u file. This is the case for any manually added url. It worked fine with a Dragonfly Red and software controlled volume, but not on the Qutest with hardware controlled volume via a passive preamp.

Volumio version please?

Do local audio files sound ok? Can you give a URL for a stream that doesn’t work for you?

According to this, the Chord Qutest hardware control does not work. Did you try with software?

1 Like

Version 2.882-2021-04-24.
All local audio files sound fine. Mainly stream Radio Paradise in FLAC.
Hardware volume control works fine through the preamplifier.
Using software volume control now and that is fine also.
Following URL is for PBS106.7 Melbourne Australia

1 Like

your stream is not loading at all … in any player…
so it isn’t strange that volumio can’t play it.

It’s working fine with my setup. Have you tried ‘Resampling’ from ‘Playback Options’? The stream is broadcasting at 32 kHz and 32 bits (according to ‘vlc’).

try a few reconnects @chsims1 if the stream runs it runs.
but over here i get 1 sec and then fails to reconnect it with a refresh.

The connection has timed out

The server at is taking too long to respond.

this is in a browser