M4a not visible

This is a community forum, for support specifically with myVolumio, email techsupport at volumio dot org!

according to my understanding m4a files should be easily recognized . I have the latest volumio. Do I have to configure something?

not really did you scan or update your files? i’m on 3.074 and see them in the list.

settings > sources > scan or update…