lost acces to musiclibrary

Hi there,

Pi 3b with version 2.699

Strange things happening here.

A few days ago with startup my music library in Volumio was empty.
I checked the setup pages and to my surprise the NAS was attached to Volumio with the green tick in the box.

Tried to update the music library, nothing happened
Tried to create a completely new music library, nothing happened again.
Tried to reboot and start allover from fresh, did not work also but created more problems.
I got the message that i needed to attach a i2S dac…which was already connected.

Got the microsd out and bought a new one.
I can not flash Volumio on a former Volumio microsd because they are protected to rewrite.

Flashed the new microsd.
Installed everything by the book and Volumio went back to business as usual, great!

The next morning, the problem started all over again.
I’m unable to fix this so what do you think?

I’m not into software, just a hifinutter.
When Volumio works it is just phenomenal with its simplicity.
But when it doesn’t, i’m lost because i have no knowledge of the Pi and how it functions.

Cheers, Paulus

I have the same issue.
As the 3 last versions are all buged. I turn back to an older version of september or october.
One functionality seems to be in version Version: 2.389 (2018) but no longer in the newer versions.


Yesterday for the third time this week i completely started from the ground up with Volumio.

I flashed the last version (2.699) on a used sdcard.
That’s where i found something i never noticed before.
There where 3 partitions :confused:
I formatted all of them and flashed Volumio, installed everything, ticked all the boxes and went on with listening to my music.

This morning a bit nervous at startup but everything worked just fine :question: :exclamation:

I don’t know if formatting the 3 partitions on the sdcard before flashing did the job but perhaps it did.
If this happens again i’ll upload the log.

Cheers, Paulus :wink:

Hello there,

My problem returned, again, 4th time!

At startup, before i play my music i check my music library and guess…
NAS attached but no music, see attached photo
For the first time i have send a log via ip/dev but that is still sending so don’t know if that works.
Then i tried to restart but then my generic I2S player is lost, see attached photo
When i go back to settings, “SOURCES” doesn’t respond at all, screen stays empty.

What is going on?

The only way to get Volumio working again is to install Volumio all over again, that can’t be the solution?

With regards, Paulus

Thanks to judydudl i reverted back to #2.668