Latest update not working on Pi 3 A+ or WvZero

Volumio Information

Volumio Version: 2.882 - latest version
Hardware: Raspberry Pi 3A +
DAC: IQAudio Pi Dac Plus

Hello I was wondering if anyone could help me with this issue please?

Since my volumio updated to the latest version my Pi 3 A + has not booted and despite reflashing the image and trying different SD cards the end result is the same - no boot whatsoever.

I have a Pi 4 which is used for other purposes but when I attached the DAC to that one and used the same SD Card it booted with no issues.
To check that my PI 3 A+ is not defective I also tried my PI DAC Zero W which had the same result - no boot.
Has anyone any suggestions please apart from just using my PI 4 which is used as a retro emulator please?
I have tried to find an earlier image to flash to an SD card but cannot find one and was wondering is there a compatibility issue with the older PI’s and if the newest update was designed for the PI 4 only?
I have looked to see if I can find a solution to this but have not found anything so would appreciate a bit of advice on this please!
Many thanks anyway