Latest Pi4 update lost network connection

Since the last Pi4 Volumio update, I’ve lost network connection. JRiver does not “see” volumio anymore. Switched off and on, but without success.
What should I do ?
Thanks in advance.

Volumio 3 Issues?

Please see: Volumio 3 issues: hints and solutions before posting a new issue.
(You’ll need to cut and paste the link)

----------------------------- Delete here & above before posting below -----------------

If you mean an update from Volumio v2.x to v3, maybe best to do a fresh install if you’ve run into difficulties. Quick Start Guide - Volumio Documentation

Since you mention JRiver - do you mean that JRiver does not see Volumio as an UPnP render?

Seems the bug with UPnp device, updating to the latest Beta will solve this problem. But keep in mind it’s a beta, so it is possible other things are unstable.
rPi V3.224 is discovered by JRiver:

Indeed. JRiver 28 always detected Volumio as an UPnP renderer. After updating Volumio to version 3.198, Volumio disappeared. Even connecting Volumio wired, unplugging etc. did not help.

1 Like

Thanks for your help Wheaten !
One - maybe stupid - question from my part : where can I find the v.3.224 update ?
My volumio shows on v. 3.198 “you already have the latest version installed”.
I’m not so familiar with Volumio as the “heart” of my system is JRiver v28.

1 Like

Ok, then it is a known problem in the latest version that will be fixed in the next update (already released for Tinkerboard & x86) Audirvana Studio no longer sees VOLUMIO 3 since update 3.198 - #3 by volumio

1 Like

Wheaten refers to the latest test/beta version - are you comfortable installing and running a test version on your system?

1 Like

Good morning Wolfman74.

I would like to go for the test/beta version as I can right now only use Volumio to listen to radio.

Would my settings and favorite radio stations be kept ?

goto: <your-volumio-ip>/dev and set test mode to true:
Next update the system, currently V3.228. (System => System updates)
Go to <your-volumio-ip>/dev and disable test mode,


Thanks Wheaten.
I must admit I was a little bit afraid of doing this, but I succeeded. I’ve set “Go to /dev and disable test mode” back to “false” afterwards = correct ?

And my favorite JRiver program immediately found Volumio again as renderer.

I would like to thank the people at this forum who sorted me out and who helped me so quickly to solve the issue.

1 Like

indeed correct. Glad to hear it solved your issue