It is not possible to establish Volumio on Raspberry pi3

A week I try to establish Volumio with MicroSD. Gives out an error:" Mount: mounting /dev/mmcblk0p1 on /boot failed: Device or resource busy".
All did under the instruction.
Gives out on the screen: "Raspbian GNU/Linux 8 volumio tty1
Login Volumio:
Password: "

Help, please!

Try a different MicroSD card. Has happened to many others before that the SD card was somehow not working correctly.

Downloading Volumio again is also something to try.

Verzonden vanaf mijn iPhone met Tapatalk

Thank you very much!

Has tried different MicroSD cardd. Without results…

Downloaded Volumio again?

Otherwise check if your Pi is not faulty by trying Raspian or so.

Verzonden vanaf mijn iPhone met Tapatalk

If you can see the prompt with login volumio, it seems everything is ok. Just connect to your device from a other device (computer, smartphone) on the same network, or connect to the hotspot.
Volumio is not designed to provide a GUI directly on the device.

I’ve got the same problem… The Pi won’t boot…

The card is fine, works great with PiCorePlayer… The Volumio download and Rpi 3 Model B does not work,… Many people have a problem and I have given up…

I think that people give up too easily. If, as you say, that you have a request for login at the command line, then it is probably working ok and you need to connect to the GUI via a browser as Balbuze has already said. The fact that your sd card works ok with other software is irrelevant.

Many thanks to all who has answered my request!!!
I do not surrender and as you advise to me I will try to do the utmost to establish Volumio. Once again thanks!

Yes, Volumio is not meant to show you the UI on screen.
See the quick start guide: … Guide.html

It’s not obvious if you’re a first time Volumio user. We’re working to make it more explicit with a message.

Yes, but I have plugged in a monitior in the HDMi port and get this error.

Same as OP Gives out an error:" Mount: mounting /dev/mmcblk0p1 on /boot failed: Device or resource busy".

The Boot is failing – Pretty simple… Would a new power supply help this?

There have been reports that an underpowered PSU gives problem with the RPi3. It should at least provide 2.5A.

Verzonden vanaf mijn iPhone met Tapatalk

Many thanks to all!!!

Yesterday, thanks to your support, I have started Volumio!

But, there was again a problem… There is no sound. Shows only two exits: HDMI and Audio Jack. At me DAC: North Star Design under USB were not defined. On audio Jeck too there is no sound though on the screen it is visible that the file is Plays.

However Kodi established on Raspberry at once has defined DAC on USB and has earned without problems…

Make sure you use a good power supply and connect your DAC when volumio starts


Strange… In Kodi and RuneAudio DAC it is defined without problems and at the same food. DAC always connected before start Volumio.

Has changed the power unit. The same result…

When you go to playback options, select output device, which options are presented?

  1. Audio jack
  2. HDMI

Hello, Michelangelo and other friends… ! I apologise for silence.

  1. I DAC was visible in systems: Arch Linux (Runeaudio), LibreELEC (Kodi), Archlinux (archphile).
  2. Mine flash: Transcend 8GB Class10
  3. Adapter: 5v 2,4A and 5v 3A

At loading Volumio I DAC is not visible…

Not just Volumio, but I have found many Pi problems to be resolved by only connecting USB devices to a powered hub.